Информационная безопасность
[RU] switch to English


Переполнение буфера в Ghostscript
дополнено с 12 мая 2010 г.
Опубликовано:18 мая 2010 г.
Источник:
SecurityVulns ID:10829
Тип:библиотека
Уровень опасности:
6/10
Описание:Несколько переполнений буфера.
Затронутые продукты:GHOSTSCRIPT : Ghostscript 8.64
 GHOSTSCRIPT : Ghostscript 8.70
CVE:CVE-2010-1869 (Stack-based buffer overflow in the parser function in GhostScript 8.70 and 8.64 allows context-dependent attackers to execute arbitrary code via a crafted PostScript file.)
Оригинальный текстdocumentRodrigo Branco, GhostScript Vulnerability Clarification - CVE-2010-1869 (18.05.2010)
 documentDan Rosenberg, Multiple memory corruption vulnerabilities in Ghostscript (12.05.2010)
Файлы:GhostScript 8.70 exploit for FreeBSD 8.0
 GhostScript 8.70 PoC

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород