Информационная безопасность
[RU] switch to English


Утечка информации в kde4libs
Опубликовано:4 июня 2013 г.
Источник:
SecurityVulns ID:13105
Тип:библиотека
Уровень опасности:
5/10
Описание:При некоторых условиях некорректно запрашивается учетная запись пользователя.
Затронутые продукты:KDE : kde4libs 4.10
CVE:CVE-2013-2074 (kioslave/http/http.cpp in KIO in kdelibs 4.10.3 and earlier allows attackers to discover credentials via a crafted request that triggers an "internal server error," which includes the username and password in an error message.)
Оригинальный текстdocumentUBUNTU, [USN-1842-1] KDE-Libs vulnerability (04.06.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород