Информационная безопасность
[RU] switch to English


Переполнение буфера в libgadu
Опубликовано:15 мая 2014 г.
Источник:
SecurityVulns ID:13782
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера при разборе сообщения от сервера.
Затронутые продукты:LIBGADU : libgadu 1.11
CVE:CVE-2014-3775 (libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.)
Оригинальный текстdocumentMarcin Owsiany, [oss-security] libgadu vulnerability: possible memory corruption (15.05.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород