Информационная безопасность
[RU] switch to English


DoS против libgd / PHP
Опубликовано:22 июля 2014 г.
Источник:
SecurityVulns ID:13886
Тип:библиотека
Уровень опасности:
5/10
Описание:Обращение по нулевому указателю при разборе файлов XPM.
Затронутые продукты:GD : libgd 2.0
 PHP : PHP 5.4
CVE:CVE-2014-2497 (The gdImageCreateFromXpm function in gdxpm.c in libgd, as used in PHP 5.4.26 and earlier, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted color table in an XPM file.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2014:133 ] gd (22.07.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород