Информационная безопасность
[RU] switch to English


Повреждение памяти в libtiff
Опубликовано:4 сентября 2008 г.
Источник:
SecurityVulns ID:9262
Тип:библиотека
Уровень опасности:
6/10
Описание:Повреждение памяти при реализации декодирования LZW.
Затронутые продукты:LIBTIFF : libtiff 3.8
CVE:CVE-2008-2327 (Multiple buffer underflows in the (1) LZWDecode, (2) LZWDecodeCompat, and (3) LZWDecodeVector functions in tif_lzw.c in the LZW decoder in LibTIFF 3.8.2 and earlier allow context-dependent attackers to execute arbitrary code via a crafted TIFF file, related to improper handling of the CODE_CLEAR code.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2008:184 ] libtiff (04.09.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород