Информационная безопасность
[RU] switch to English


DoS против библиотеки libYAML
Опубликовано:22 декабря 2014 г.
Источник:
SecurityVulns ID:14168
Тип:библиотека
Уровень опасности:
5/10
Описание:Ассерт при работе со строками.
Затронутые продукты:YAML : LibYAML 0.1
CVE:CVE-2014-9130 (scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 3102-1] libyaml security update (22.12.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород