Информационная безопасность
[RU] switch to English


Переполнение буфера в Lua
Опубликовано:3 сентября 2014 г.
Источник:
SecurityVulns ID:13952
Тип:библиотека
Уровень опасности:
6/10
Описание:Переполнение буфера при вызове функции с большим количеством аргументов.
Затронутые продукты:LUA : lua 5.2
CVE:CVE-2014-5461 (Buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service (crash) via a small number of arguments to a function with a large number of fixed arguments.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 3016-1] lua5.2 security update (03.09.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород