Информационная безопасность
[RU] switch to English


Уязвимости безопасности в mod-wsgi
Опубликовано:29 мая 2014 г.
Источник:
SecurityVulns ID:13787
Тип:удаленная
Уровень опасности:
5/10
Описание:Повышение привилегий, утечка информации.
Затронутые продукты:APACHE : mod_wsgi 4.5
CVE:CVE-2014-0242
 CVE-2014-0240 (The mod_wsgi module before 3.5 for Apache, when daemon mode is enabled, does not properly handle error codes returned by setuid when run on certain Linux kernels, which allows local users to gain privileges via vectors related to the number of running processes.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2937-1] mod-wsgi security update (29.05.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород