Информационная безопасность
[RU] switch to English


Повышение привилегий в mountall
Опубликовано:24 ноября 2014 г.
Источник:
SecurityVulns ID:14102
Тип:локальная
Уровень опасности:
5/10
Описание:Некорректно обрабатывается umask.
Затронутые продукты:MOUNT : mountall 2.54
CVE:CVE-2014-1421 (mountall 1.54, as used in Ubuntu 14.10, does not properly handle the umask when using the mount utility, which allows local users to bypass intended access restrictions via unspecified vectors.)
Оригинальный текстdocumentUBUNTU, [USN-2411-1] mountall vulnerability (24.11.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород