Информационная безопасность
[RU] switch to English


Повышение привилегий в Nomachine NX Server
Опубликовано:26 сентября 2011 г.
Источник:
SecurityVulns ID:11924
Тип:удаленная
Уровень опасности:
5/10
Описание:Выполнение кода через манипуляции с шел-переменными в suid-приложении.
Затронутые продукты:NOMACHINE : NX Server for Linux 3.5
Оригинальный текстdocumentTavis Ormandy, Re: NGS00099 Patch Notification: Vulnerable SUID script in (nomachine) NX Server for Linux (26.09.2011)
 documentTavis Ormandy, [email protected] (26.09.2011)
 document[email protected], NGS00099 Patch Notification: Vulnerable SUID script in (nomachine) NX Server for Linux (26.09.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород