Информационная безопасность
[RU] switch to English


Многочисленные уязвимости безопасности в owncloud
Опубликовано:5 мая 2015 г.
Источник:
SecurityVulns ID:14433
Тип:удаленная
Уровень опасности:
5/10
Описание:Обход ограничений, XSS, CSRF.
Затронутые продукты:OWNCLOUD : owncloud 7.0
CVE:CVE-2015-3013 (ownCloud Server before 5.0.19, 6.x before 6.0.7, and 7.x before 7.0.5 allows remote authenticated users to bypass the file blacklist and upload arbitrary files via a file path with UTF-8 encoding, as demonstrated by uploading a .htaccess file.)
 CVE-2015-3012 (Multiple cross-site scripting (XSS) vulnerabilities in WebODF before 0.5.5, as used in ownCloud, allow remote attackers to inject arbitrary web script or HTML via a (1) style or (2) font name or (3) javascript or (4) data URI.)
 CVE-2015-3011 (Multiple cross-site scripting (XSS) vulnerabilities in the contacts application in ownCloud Server Community Edition before 5.0.19, 6.x before 6.0.7, and 7.x before 7.0.5 allow remote authenticated users to inject arbitrary web script or HTML via a crafted contact.)
 CVE-2014-9045 (The FTP backend in user_external in ownCloud Server before 5.0.18 and 6.x before 6.0.6 allows remote attackers to bypass intended authentication requirements via a crafted password.)
 CVE-2014-9043 (The user_ldap (aka LDAP user and group backend) application in ownCloud before 5.0.18, 6.x before 6.0.6, and 7.x before 7.0.3 allows remote attackers to bypass authentication via a null byte in the password and a valid user name, which triggers an unauthenticated bind.)
 CVE-2014-9042 (Cross-site scripting (XSS) vulnerability in the import functionality in the bookmarks application in ownCloud before 5.0.18, 6.x before 6.0.6, and 7.x before 7.0.3 allows remote authenticated users to inject arbitrary web script or HTML by importing a link with an unspecified protocol. NOTE: this can be leveraged by remote attackers using CVE-2014-9041.)
 CVE-2014-9041 (The import functionality in the bookmarks application in ownCloud server before 5.0.18, 6.x before 6.0.6, and 7.x before 7.0.3 does not validate CSRF tokens, which allow remote attackers to conduct CSRF attacks.)
Оригинальный текстdocumentMANDRIVA, [SECURITY] [DSA 3244-1] owncloud security update (05.05.2015)
 documentMANDRIVA, [ MDVSA-2015:191 ] owncloud (05.05.2015)
 documentMANDRIVA, [ MDVSA-2015:190 ] owncloud (05.05.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород