Информационная безопасность
[RU] switch to English


Переполнение буфера в php-radius
Опубликовано:8 июля 2013 г.
Источник:
SecurityVulns ID:13153
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера в radius_get_vendor_attr().
Затронутые продукты:PHP : php-radius 1.2
CVE:CVE-2013-2220 (Buffer overflow in the radius_get_vendor_attr function in the Radius extension before 1.2.7 for PHP allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a large Vendor Specific Attributes (VSA) length value.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2013:192 ] php-radius (08.07.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород