Информационная безопасность
[RU] switch to English


Переполнение буфера в qemu
Опубликовано:21 января 2013 г.
Источник:
SecurityVulns ID:12837
Тип:локальная
Уровень опасности:
5/10
Описание:Переполнение буфера в эмуляторе e1000
Затронутые продукты:QEMU : qemu 1.1
CVE:CVE-2012-6075 (Buffer overflow in the e1000_receive function in the e1000 device driver (hw/e1000.c) in QEMU 1.3.0-rc2 and other versions, when the SBP and LPE flags are disabled, allows remote attackers to cause a denial of service (guest OS crash) and possibly execute arbitrary guest code via a large packet.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2608-1] qemu security update (21.01.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород