Информационная безопасность
[RU] switch to English


Обход ограничений rssh
Опубликовано:20 августа 2012 г.
Источник:
SecurityVulns ID:12523
Тип:локальная
Уровень опасности:
5/10
Описание:Возможно выполнение команд shell
Затронутые продукты:RSSH : rssh 2.3
CVE:CVE-2012-3478 (rssh 2.3.3 and earlier allows local users to bypass intended restricted shell access via crafted environment variables in the command line.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2530-1] rssh security update (20.08.2012)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород