Информационная безопасность
[RU] switch to English


Обход защиты в telepathy-gabble
Опубликовано:17 июня 2013 г.
Источник:
SecurityVulns ID:13129
Тип:m-i-t-m
Уровень опасности:
5/10
Описание:Игнорируется флаг требования TLS в сети Jabber.
Затронутые продукты:TELEPATHY : telepathy-gabble 0.9
CVE:CVE-2013-1431 (The Wocky module in Telepathy Gabble before 0.16.6 and 0.17.x before 0.17.4, when connecting to a "legacy Jabber server," does not properly enforce the WockyConnector:tls-required flag, which allows remote attackers to bypass TLS verification and perform a man-in-the-middle attacks.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2702-1] telepathy-gabble security update (17.06.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород