Информационная безопасность
[RU] switch to English


Переполнение буфера в udisk
Опубликовано:13 марта 2014 г.
Источник:
SecurityVulns ID:13598
Тип:локальная
Уровень опасности:
5/10
Описание:Переполнение буфера на длинном пути монтирования.
Затронутые продукты:UDISK : udisk 1.0
 UDISK : udisk 2.0
CVE:CVE-2014-0004 (Stack-based buffer overflow in udisks before 1.0.5 and 2.x before 2.1.3 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a long mount point.)
Оригинальный текстdocumentSLACKWARE, [slackware-security] udisks, udisks2 (SSA:2014-070-01) (13.03.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород