Информационная безопасность
[RU] switch to English


DoS против vorbis-tools
Опубликовано:23 февраля 2015 г.
Источник:
SecurityVulns ID:14282
Тип:библиотека
Уровень опасности:
5/10
Описание:Обращение к неинициализированной памяти при обработке raw.
Затронутые продукты:VORBISTOOLS : vorbis-tools 1.4
CVE:CVE-2014-9640 (oggenc/oggenc.c in vorbis-tools 1.4.0 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted raw file.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2015:037 ] vorbis-tools (23.02.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород