Информационная безопасность
[RU] switch to English


Проблема шел-символов в wpa_supplicant
Опубликовано:15 октября 2014 г.
Источник:
SecurityVulns ID:14019
Тип:клиент
Уровень опасности:
6/10
Описание:Недостаточная фильтрация символов.
CVE:CVE-2014-3686 (wpa_supplicant and hostapd 0.7.2 through 2.2, when running with certain configurations and using wpa_cli or hostapd_cli with action scripts, allows remote attackers to execute arbitrary commands via a crafted frame.)
Оригинальный текстdocumentUBUNTU, [USN-2383-1] wpa_supplicant vulnerability (15.10.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород