Информационная безопасность
[RU] switch to English


Переполнение буфера в Microsoft Office Publisher
Опубликовано:16 апреля 2010 г.
Источник:
SecurityVulns ID:10760
Тип:клиент
Уровень опасности:
5/10
Описание:Переполнение буфера при разборе файлов.
Затронутые продукты:MICROSOFT : Office XP
 MICROSOFT : Office 2003
 MICROSOFT : Office 2007
CVE:CVE-2010-0479 (Buffer overflow in Microsoft Office Publisher 2002 SP3, 2003 SP3, and 2007 SP1 and SP2 allows remote attackers to execute arbitrary code via a crafted Publisher file, aka "Microsoft Office Publisher File Conversion TextBox Processing Buffer Overflow Vulnerability.")
Оригинальный текстdocumentZDI, ZDI-10-069: Microsoft Office Publisher File Conversion TextBox Processing Buffer Overflow Vulnerability (16.04.2010)
 documentMICROSOFT, Microsoft Security Bulletin MS10-023 - Important Vulnerability in Microsoft Office Publisher Could Allow Remote Code Execution (981160) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-023 - Important Vulnerability in Microsoft Office Publisher Could Allow Remote Code Execution (981160)

Переполнение буфера в Microsoft Windows Media Services
Опубликовано:16 апреля 2010 г.
Источник:
SecurityVulns ID:10762
Тип:удаленная
Уровень опасности:
6/10
Описание:Переполнение буфера в nsum.exe при обработке клиентского запроса.
CVE:CVE-2010-0478 (Stack-based buffer overflow in nsum.exe in the Windows Media Unicast Service in Media Services for Microsoft Windows 2000 Server SP4 allows remote attackers to execute arbitrary code via crafted packets associated with transport information, aka "Media Services Stack-based Buffer Overflow Vulnerability.")
Оригинальный текстdocumentFabien PERIGAUD, Cert-Lexsi - Microsoft Windows Media Services MMS Buffer Overflow Vulnerability (16.04.2010)
 documentMICROSOFT, Microsoft Security Bulletin MS10-025 - Critical Vulnerability in Microsoft Windows Media Services Could Allow Remote Code Execution (980858) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-025 - Critical Vulnerability in Microsoft Windows Media Services Could Allow Remote Code Execution (980858)

Переполнение буфера в MP3-кодеке Microsoft Windows
Опубликовано:16 апреля 2010 г.
Источник:
SecurityVulns ID:10763
Тип:библиотека
Уровень опасности:
7/10
Описание:Переполнение буфера при разборе файлов AVI с аудиопотоком MP3.
Затронутые продукты:MICROSOFT : Windows 2000 Server
 MICROSOFT : Windows 2000 Professional
 MICROSOFT : Windows XP
 MICROSOFT : Windows 2003 Server
 MICROSOFT : Windows Vista
 MICROSOFT : Windows 2008 Server
CVE:CVE-2010-0480 (Multiple stack-based buffer overflows in the MPEG Layer-3 audio codecs in Microsoft Windows 2000 SP4, XP SP2 and SP3, Server 2003 SP2, Vista Gold, SP1, and SP2, and Server 2008 Gold and SP2 allow remote attackers to execute arbitrary code via a crafted AVI file, aka "MPEG Layer-3 Audio Decoder Stack Overflow Vulnerability.")
Оригинальный текстdocumentMICROSOFT, Microsoft Security Bulletin MS10-026 - Critical Vulnerability in Microsoft MPEG Layer-3 Codecs Could Allow Remote Code Execution (977816) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-026 - Critical Vulnerability in Microsoft MPEG Layer-3 Codecs Could Allow Remote Code Execution (977816)

Повреждение памяти в ActiveX Microsoft Windows Media Player
Опубликовано:16 апреля 2010 г.
Источник:
SecurityVulns ID:10764
Тип:клиент
Уровень опасности:
5/10
Описание:Повреждение памяти при воспроизведении файла.
Затронутые продукты:MICROSOFT : Windows 2000 Professional
 MICROSOFT : Windows XP
CVE:CVE-2010-0268 (Unspecified vulnerability in the Windows Media Player ActiveX control in Windows Media Player (WMP) 9 on Microsoft Windows 2000 SP4 and XP SP2 and SP3 allows remote attackers to execute arbitrary code via crafted media content, aka "Media Player Remote Code Execution Vulnerability.")
Оригинальный текстdocumentZDI, ZDI-10-070: Microsoft Windows Media Player Codec Retrieval Dangling Pointer Remote Code Execution Vulnerability (16.04.2010)
 documentMICROSOFT, Microsoft Security Bulletin MS10-027 - Critical Vulnerability in Windows Media Player Could Allow Remote Code Execution (979402) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-027 - Critical Vulnerability in Windows Media Player Could Allow Remote Code Execution (979402)

Подмена IPv6 адреса в ISATAP Microsoft Windows
Опубликовано:16 апреля 2010 г.
Источник:
SecurityVulns ID:10766
Тип:удаленная
Уровень опасности:
5/10
Описание:Недостаточная проверка соответствия адреса туннеля.
Затронутые продукты:MICROSOFT : Windows XP
 MICROSOFT : Windows 2003 Server
 MICROSOFT : Windows Vista
 MICROSOFT : Windows 2008 Server
CVE:CVE-2010-0812 (Microsoft Windows XP SP2 and SP3, Server 2003 SP2, Vista Gold, SP1, and SP2, and Server 2008 Gold and SP2 allow remote attackers to bypass intended IPv4 source-address restrictions via a mismatched IPv6 source address in a tunneled ISATAP packet, aka "ISATAP IPv6 Source Address Spoofing Vulnerability.")
Оригинальный текстdocumentMICROSOFT, Microsoft Security Bulletin MS10-029 - Moderate Vulnerability in Windows ISATAP Component Could Allow Spoofing (978338) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-029 - Moderate Vulnerability in Windows ISATAP Component Could Allow Spoofing (978338)

Многочисленные уязвимости безопасности в продуктах Oracle / Sun
дополнено с 16 апреля 2010 г.
Опубликовано:17 апреля 2010 г.
Источник:
SecurityVulns ID:10767
Тип:удаленная
Уровень опасности:
8/10
Описание:Очередное ежеквартальное обновление закрывает около 50 различных уязвимостей.
Затронутые продукты:ORACLE : Oracle 9i
 ORACLE : Oracle 10g
 ORACLE : Oracle Application Server 10g
 ORACLE : Oracle 11g
 ORACLE : PeopleSoft Enterprise PeopleTools 8.49
 ORACLE : Oracle Collaboration Suite 10g
 ORACLE : Oracle E-Business Suite12
 ORACLE : Oracle E-Business Suite11i
 ORACLE : Oracle Transportation Manager 5.5
 ORACLE : Oracle Transportation Manager 6.0
 ORACLE : Oracle Agile - Engineering Data Management 6.1
 ORACLE : PeopleSoft Enterprise PeopleTools 8.50
 ORACLE : Oracle Communications Unified Inventory Management 7.1
 ORACLE : Oracle Clinical Remote Data Capture Option 4.5
 ORACLE : Oracle Clinical Remote Data Capture Option 4.6
 ORACLE : Oracle Thesaurus Management System 4.5
 ORACLE : Oracle Thesaurus Management System 4.6
 ORACLE : Oracle Retail Markdown Optimization 13.1
 ORACLE : Oracle Retail Place In-Season 12.2
 ORACLE : Oracle Retail Plan In-Season 12.2
CVE:CVE-2010-0897 (Unspecified vulnerability in the Sun Java System Directory Server component in Oracle Sun Product Suite 5.2, 6.0, 6.1, 6.2, 6.3, and 6.3.1 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Directory Service Markup Language.)
 CVE-2010-0896 (Unspecified vulnerability in the Sun Convergence component in Oracle Sun Product Suite 1.0 allows remote attackers to affect confidentiality via unknown vectors related to Address Book and Mail Filter.)
 CVE-2010-0895 (Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite OpenSolaris snv_119 allows local users to affect integrity and availability via unknown vectors related to IP Filter.)
 CVE-2010-0894 (Unspecified vulnerability in the Sun Java System Access Manager component in Oracle Sun Product Suite 7.1, 7 2005Q4, and OpenSSO Enterprise 8.0 allows remote attackers to affect confidentiality and integrity via unknown vectors.)
 CVE-2010-0893 (Unspecified vulnerability in the Sun Convergence component in Oracle Sun Product Suite 1.0 allows remote attackers to affect confidentiality via unknown vectors related to Mail.)
 CVE-2010-0891 (Unspecified vulnerability in the Sun Management Center component in Oracle Sun Product Suite 3.6.1 and 4.0 allows remote attackers to affect confidentiality and integrity via unknown vectors related to Solaris Container Manager.)
 CVE-2010-0890 (Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite 10 and OpenSolaris snv_01 through snv_98 allows local users to affect availability via unknown vectors related to the Kernel.)
 CVE-2010-0889 (Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite OpenSolaris snv_68 through snv_128 allows local users to affect confidentiality via unknown vectors related to the Kernel.)
 CVE-2010-0888 (Unspecified vulnerability in the Sun Ray Server Software component in Oracle Sun Product Suite 4.0, 4.1, and 4.2 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Device Services.)
 CVE-2010-0885 (Unspecified vulnerability in the Sun Java System Communications Express component in Oracle Sun Product Suite 6 2005Q4 (6.2) and and 6.3 allows remote authenticated users to affect confidentiality via unknown vectors related to Address Book.)
 CVE-2010-0884 (Unspecified vulnerability in the Sun Cluster component in Oracle Sun Product Suite 3.1 and 3.2 allows local users to affect confidentiality via unknown vectors related to Data Service for Oracle E-Business Suite.)
 CVE-2010-0883 (Unspecified vulnerability in the Sun Cluster component in Oracle Sun Product Suite 3.1 and 3.2 allows local users to affect confidentiality via unknown vectors related to Data Service for Oracle E-Business Suite.)
 CVE-2010-0882 (Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite 10 and OpenSolaris snv_134 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Trusted Extensions.)
 CVE-2010-0881 (Unspecified vulnerability in the User Interface Components in Oracle Collaboration Suite 10.1.2.4 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2010-0880 (Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote attackers to affect confidentiality and integrity via unknown vectors.)
 CVE-2010-0879CVE-2010-0862
 CVE-2010-0879 (Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote authenticated users to affect confidentiality via unknown vectors.)
 CVE-2010-0878 (Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote authenticated users to affect integrity via unknown vectors.)
 CVE-2010-0877 (Unspecified vulnerability in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.49.26 and 8.50.07 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2010-0876 (Unspecified vulnerability in the Life Sciences - Oracle Clinical Remote Data Capture Option component in Oracle Industry Product Suite 4.5.3 and 4.6 allows remote attackers to affect integrity, related to RDC Onsite.)
 CVE-2010-0875 (Unspecified vulnerability in the Life Sciences - Oracle Thesaurus Management System component in Oracle Industry Product Suite 4.5.2, 4.6, and 4.6.1 allows remote attackers to affect integrity, related to TMS Browser.)
 CVE-2010-0874 (Unspecified vulnerability in the Communications - Oracle Communications Unified Inventory Management component in Oracle Industry Product Suite 7.1 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2010-0872 (Unspecified vulnerability in the Oracle Internet Directory component in Oracle Fusion Middleware 10.1.2.3 and 10.1.4.3 allows remote attackers to affect availability via unknown vectors.)
 CVE-2010-0871 (Unspecified vulnerability in the Oracle Application Object Library component in Oracle E-Business Suite 11.5.10.2, 12.0.6, and 12.1.2 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2010-0870 (Unspecified vulnerability in the Change Data Capture component in Oracle Database 9.2.0.8 and 9.2.0.8DV allows remote authenticated users to affect confidentiality and integrity, related to SYS.DBMS_CDC_PUBLISH.)
 CVE-2010-0869 (Unspecified vulnerability in the Oracle Transportation Management component in Oracle E-Business Suite 5.5.05.07, 5.5.06.00, and 6.0.03 allows remote attackers to affect confidentiality via unknown vectors.)
 CVE-2010-0868 (Unspecified vulnerability in the Oracle iStore component in Oracle E-Business Suite 11.5.10.2, 12.0.6, and 12.1.2 allows remote attackers to affect confidentiality and integrity via unknown vectors.)
 CVE-2010-0866 (Unspecified vulnerability in the JavaVM component in Oracle Database 11.1.0.7 and 11.2.0.1 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors.)
 CVE-2010-0865 (Unspecified vulnerability in the Oracle Agile Engineering Data Management component in Oracle E-Business Suite 6.1.1.0 allows remote attackers to affect confidentiality via unknown vectors.)
 CVE-2010-0864 (Unspecified vulnerability in the Retail - Oracle Retail Place In-Season component in Oracle Industry Product Suite 12.2 allows remote attackers to affect integrity via unknown vectors related to Online Help.)
 CVE-2010-0863 (Unspecified vulnerability in the Retail - Oracle Retail Plan In-Season component in Oracle Industry Product Suite 12.2 allows remote attackers to affect integrity via unknown vectors related to Online Help.)
 CVE-2010-0861 (Unspecified vulnerability in the Oracle HRMS (Self Service) component in Oracle E-Business Suite 11.5.10.2, 12.0.6, and 12.1.2 allows remote attackers to affect confidentiality via unknown vectors.)
 CVE-2010-0860 (Unspecified vulnerability in the Core RDBMS component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, and 11.1.0.7 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to the Create User privilege.)
 CVE-2010-0860 (Unspecified vulnerability in the Core RDBMS component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, and 11.1.0.7 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to the Create User privilege.)
 CVE-2010-0859 (Unspecified vulnerability in the Oracle Application Object Library component in Oracle E-Business Suite 11.5.10.2 ATG RUP6 allows remote attackers to affect confidentiality and integrity via unknown vectors.)
 CVE-2010-0858 (Unspecified vulnerability in the E-Business Intelligence component in Oracle E-Business Suite 11.5.10.2, 12.0.6, and 12.1.2 allows remote authenticated users to affect integrity via unknown vectors.)
 CVE-2010-0857 (Unspecified vulnerability in the Oracle Workflow Cartridge component in Oracle E-Business Suite 11.5.10.2 allows remote authenticated users to affect integrity via unknown vectors.)
 CVE-2010-0856 (Unspecified vulnerability in the Portal component in Oracle Fusion Middleware 10.1.2.3 and 10.1.4.2 allows remote attackers to affect availability via unknown vectors.)
 CVE-2010-0855 (Unspecified vulnerability in the Portal component in Oracle Fusion Middleware 10.1.2.3 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2010-0854 (Unspecified vulnerability in the Audit component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, and 11.1.0.7 allows remote authenticated users to affect integrity, related to "SELECT, INSERT or DELETE on tables subject to auditing.")
 CVE-2010-0853 (Unspecified vulnerability in the Oracle Internet Directory component in Oracle Database 9.2.0.8, 9.2.0.8, and DV; and Oracle Fusion Middleware 10.1.2.3 and 10.1.4.0.1; allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.)
 CVE-2010-0853 (Unspecified vulnerability in the Oracle Internet Directory component in Oracle Database 9.2.0.8, 9.2.0.8, and DV; and Oracle Fusion Middleware 10.1.2.3 and 10.1.4.0.1; allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.)
 CVE-2010-0852 (Unspecified vulnerability in the XML DB component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.)
 CVE-2010-0851 (Unspecified vulnerability in the XML DB component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality via unknown vectors.)
 CVE-2010-0453 (The ucode_ioctl function in intel/io/ucode_drv.c in Sun Solaris 10 and OpenSolaris snv_69 through snv_133, when running on x86 architectures, allows local users to cause a denial of service (panic) via a request with a 0 size value to the UCODE_GET_VERSION IOCTL, which triggers a NULL pointer dereference in the ucode_get_rev function, related to retrieval of the microcode revision.)
 CVE-2010-0086 (Unspecified vulnerability in the Portal component in Oracle Fusion Middleware 10.1.2.3 allows remote attackers to affect integrity via unknown vectors.)
 CVE-2009-2404 (Heap-based buffer overflow in a regular-expression parser in Mozilla Network Security Services (NSS) before 3.12.3, as used in Firefox, Thunderbird, SeaMonkey, Evolution, Pidgin, and AOL Instant Messenger (AIM), allows remote SSL servers to cause a denial of service (application crash) or possibly execute arbitrary code via a long domain name in the subject's Common Name (CN) field of an X.509 certificate, related to the cert_TestHostName function.)
 CVE-2009-0688 (Multiple buffer overflows in the CMU Cyrus SASL library before 2.1.23 might allow remote attackers to execute arbitrary code or cause a denial of service (application crash) via strings that are used as input to the sasl_encode64 function in lib/saslutil.c.)
Оригинальный текстdocumentZDI, ZDI-10-073: Sun Microsystems Directory Server DSML-over-HTTP Username Search Denial of Service Vulnerability (17.04.2010)
 documentZDI, ZDI-10-074: Sun Microsystems Directory Server Enterprise ASN.1 Parsing Remote Code Execution Vulnerability (17.04.2010)
 documentZDI, ZDI-10-075: Sun Microsystems Directory Server Enterprise DSML UTF-8 Denial of Service Vulnerability (17.04.2010)
 documentJose Antonio, Hackproofing Oracle Financials 11i & R12 (17.04.2010)
Файлы:Oracle Critical Patch Update Advisory - April 2010

Многочисленные уязвимости безопасности в Microsoft Visio
дополнено с 16 апреля 2010 г.
Опубликовано:4 мая 2010 г.
Источник:
SecurityVulns ID:10765
Тип:клиент
Уровень опасности:
5/10
Описание:Различные повреждения памяти.
Затронутые продукты:MICROSOFT : Visio 2002
 MICROSOFT : Visio 2003
 MICROSOFT : Visio 2007
CVE:CVE-2010-1681 (Buffer overflow in VISIODWG.DLL before 10.0.6880.4 in Microsoft Office Visio allows user-assisted remote attackers to execute arbitrary code via a crafted DXF file, a different vulnerability than CVE-2010-0254 and CVE-2010-0256.)
 CVE-2010-0256 (Microsoft Office Visio 2002 SP2, 2003 SP3, and 2007 SP1 and SP2 does not properly calculate unspecified indexes associated with Visio files, which allows remote attackers to execute arbitrary code via a crafted file, aka "Visio Index Calculation Memory Corruption Vulnerability.")
 CVE-2010-0254 (Microsoft Office Visio 2002 SP2, 2003 SP3, and 2007 SP1 and SP2 does not properly validate attributes in Visio files, which allows remote attackers to execute arbitrary code via a crafted file, aka "Visio Attribute Validation Memory Corruption Vulnerability.")
Оригинальный текстdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2010-0428] Microsoft Office Visio DXF File Insertion Buffer Overflow (04.05.2010)
 documentMICROSOFT, Microsoft Security Bulletin MS10-028 - Important Vulnerabilities in Microsoft Visio Could Allow Remote Code Execution (980094) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-028 - Important Vulnerabilities in Microsoft Visio Could Allow Remote Code Execution (980094)

DoS против службы SMTP в Microsoft Wndows / Microsoft Exchange
дополнено с 16 апреля 2010 г.
Опубликовано:5 мая 2010 г.
Источник:
SecurityVulns ID:10761
Тип:удаленная
Уровень опасности:
6/10
Описание:Отказ при разборе ответа сервера DNS, утечка информации.
Затронутые продукты:MICROSOFT : Windows 2000 Server
 MICROSOFT : Windows 2000 Professional
 MICROSOFT : Windows 2003 Server
 MICROSOFT : Windows 2008 Server
CVE:CVE-2010-1690 (The DNS implementation in smtpsvc.dll before 6.0.2600.5949 in Microsoft Windows 2000 SP4 and earlier, Windows XP SP3 and earlier, Windows Server 2003 SP2 and earlier, Windows Server 2008 SP2 and earlier, Windows Server 2008 R2, Exchange Server 2003 SP3 and earlier, Exchange Server 2007 SP2 and earlier, and Exchange Server 2010 does not verify that transaction IDs of responses match transaction IDs of queries, which makes it easier for man-in-the-middle attackers to spoof DNS responses, a different vulnerability than CVE-2010-0024 and CVE-2010-0025.)
 CVE-2010-1689 (The DNS implementation in smtpsvc.dll before 6.0.2600.5949 in Microsoft Windows 2000 SP4 and earlier, Windows XP SP3 and earlier, Windows Server 2003 SP2 and earlier, Windows Server 2008 SP2 and earlier, Windows Server 2008 R2, Exchange Server 2003 SP3 and earlier, Exchange Server 2007 SP2 and earlier, and Exchange Server 2010 uses predictable transaction IDs that are formed by incrementing a previous ID by 1, which makes it easier for man-in-the-middle attackers to spoof DNS responses, a different vulnerability than CVE-2010-0024 and CVE-2010-0025.)
 CVE-2010-0025 (The SMTP component in Microsoft Windows 2000 SP4, XP SP2 and SP3, Server 2003 SP2, and Server 2008 Gold, SP2, and R2, and Exchange Server 2000 SP3, does not properly allocate memory for SMTP command replies, which allows remote attackers to read fragments of e-mail messages by sending a series of invalid commands and then sending a STARTTLS command, aka "SMTP Memory Allocation Vulnerability.")
 CVE-2010-0024 (The SMTP component in Microsoft Windows 2000 SP4, XP SP2 and SP3, Server 2003 SP2, and Server 2008 Gold, SP2, and R2, and Exchange Server 2003 SP2, does not properly parse MX records, which allows remote DNS servers to cause a denial of service (service outage) via a crafted response to a DNS MX record query, aka "SMTP Server MX Record Vulnerability.")
Оригинальный текстdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2010-0427] Windows SMTP Service DNS query Id vulnerabilities (05.05.2010)
 documentMICROSOFT, Microsoft Security Bulletin MS10-024 - Important Vulnerabilities in Microsoft Exchange and Windows SMTP Service Could Allow Denial of Service (981832) (16.04.2010)
Файлы:Microsoft Security Bulletin MS10-024 - Important Vulnerabilities in Microsoft Exchange and Windows SMTP Service Could Allow Denial of Service (981832)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород