Информационная безопасность
[RU] switch to English


Проблемы с безопасностью в passwd / shadow
дополнено с 17 февраля 2011 г.
Опубликовано:18 февраля 2011 г.
Источник:
SecurityVulns ID:11444
Тип:локальная
Уровень опасности:
5/10
Описание:Возможно внедрение переводов строки в /etc/passwd
Затронутые продукты:DEBIAN : passwd 4.1
CVE:CVE-2011-0721 (Multiple CRLF injection vulnerabilities in (1) chfn and (2) chsh in shadow 1:4.1.4 allow local users to add new users or groups to /etc/passwd via the GECOS field.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2164-1] shadow security update (17.02.2011)
 documentUBUNTU, [USN-1065-1] shadow vulnerability (17.02.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород