Информационная безопасность
[RU] switch to English


Многочисленные уязвимости безопасности в Novell iPrint
дополнено с 8 августа 2010 г.
Опубликовано:25 августа 2010 г.
Источник:
SecurityVulns ID:11039
Тип:удаленная
Уровень опасности:
7/10
Описание:Переполнения буфера, несанкционированный доступ к файлам, выполнение кода и т.д. в iPrint Client Browser Plugin и iPrint Server.
Оригинальный текстdocumentZDI, TPTI-10-08: Novell iPrint Client Browser PluginGetDriverFile Uninitialized Pointer Remote Code Execution Vulnerability (25.08.2010)
 documentZDI, ZDI-10-140: Novell iPrint Client Browser Plugin operation Parameter Remote Code Execution Vulnerability (08.08.2010)
 documentZDI, ZDI-10-138: Novell iPrint Server Queue Name Remote Code Execution Vulnerability (08.08.2010)
 documentZDI, TPTI-10-06: Novell iPrint Client Browser Plugin ExecuteRequest debug Parameter Remote Code Execution Vulnerability (08.08.2010)
 documentZDI, TPTI-10-05: Novell iPrint Client Browser Plugin Remote File Deletion Vulnerability (08.08.2010)
 documentZDI, ZDI-10-139: Novell iPrint Client Browser Plugin Parameter Name Remote Code Execution (08.08.2010)

Проблема символьных линков в GNU gv
Опубликовано:25 августа 2010 г.
Источник:
SecurityVulns ID:11092
Тип:удаленная
Уровень опасности:
5/10
Описание:Проблема символьных линков при создании временных файлов.
Затронутые продукты:GNU : gv 3.6
CVE:CVE-2010-2056 (GNU gv before 3.7.0 allows local users to overwrite arbitrary files via a symlink attack on a temporary file.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2010:159 ] gv (25.08.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород