Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 29 сентября 2010 г.
Опубликовано:29 сентября 2010 г.
Источник:
SecurityVulns ID:11167
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:GETSIMPLE : GetSimple CMS 2.01
 ZIMPLIT : Zimplit 3.0
 PLUCK : Pluck 4.6
 PHPMYFAQ : phpMyFAQ 2.6
Оригинальный текстdocumentYam Mesicka, Fwd: 2.6.6 <= phpMyFAQ <= 2.6.8 XSS (29.09.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Pluck (29.09.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in GetSimple CMS (29.09.2010)
 documentHigh-Tech Bridge Security Research, XSRF (CSRF) in Zimplit (29.09.2010)

Межсайтовый скриптинг в Synology Disk Station
Опубликовано:29 сентября 2010 г.
Источник:
SecurityVulns ID:11169
Тип:удаленная
Уровень опасности:
5/10
Описание:Межсайтовый скриптинг при логгировании FTP-команд.
CVE:CVE-2010-2453 (Multiple cross-site scripting (XSS) vulnerabilities in Synology Disk Station 2.x before DSM3.0-1337 allow remote attackers to inject arbitrary web script or HTML by connecting to the FTP server and providing a crafted (1) USER or (2) PASS command, which is written by the FTP logging module to a web-interface log window, related to a "web commands injection" issue.)
Оригинальный текстdocumentCHECKPOINT, Web commands injection through FTP Login in Synology Disk Station - CVE-2010-2453 (29.09.2010)

Переполнение буфера в FFmpeg libavcodec / MPlayer
Опубликовано:29 сентября 2010 г.
Источник:
SecurityVulns ID:11168
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера при разборе формата flic
Затронутые продукты:MPLAYER : MPlayer 1.0
 FFMPEG : libavcodec 0.6
CVE:CVE-2010-4705 (Integer overflow in the vorbis_residue_decode_internal function in libavcodec/vorbis_dec.c in the Vorbis decoder in FFmpeg, possibly 0.6, has unspecified impact and remote attack vectors, related to the sizes of certain integer data types. NOTE: this might overlap CVE-2011-0480.)
 CVE-2010-4704 (libavcodec/vorbis_dec.c in the Vorbis decoder in FFmpeg 0.6.1 and earlier allows remote attackers to cause a denial of service (application crash) via a crafted .ogg file, related to the vorbis_floor0_decode function. NOTE: this might overlap CVE-2011-0480.)
 CVE-2010-3429 (flicvideo.c in libavcodec 0.6 and earlier in FFmpeg, as used in MPlayer and other products, allows remote attackers to execute arbitrary code via a crafted flic file, related to an "arbitrary offset dereference vulnerability.")
Оригинальный текстdocumentAndrea Barisani, [oCERT-2010-004] FFmpeg/libavcodec arbitrary offset dereference (29.09.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород